VmSky虚拟化论坛

 找回密码
 我要注册

手机号码,快捷登录

搜索
查看: 366|回复: 5

VSAN集群 iSCSI Target 服务无法使用

[复制链接]
发表于 3-28-2019 16:01:15 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?我要注册

x
请教各位大神,本人公司内最近突然发现一个VC管理下的三个 VSAN 集群的 configure - VSAN - iSCSI Target 服务均无法使用。提示 Not supported, At least one host version is lower than 6.5, upgrade the host version.
该VC下总工配置了三个 VSAN 集群,所有 esxi 主机均为 6.7 update 1。1、2号集群没有开启 iSCSI 服务,3号集群开启了 iSCSI 服务并已经使用了3个月左右。
很奇葩的就是,只有3号VSAN集群开启了 iscsi 服务,其他两个集群都没有开启 iscsi 服务。但是三个集群的  configure - VSAN - iSCSI Target 服务均是同样的报错。
尝试将三号集群 VSAN 关闭再打开也无效。所有集群的 VSAN Health 全绿。三号集群的 iSCSI LUN 可以正常使用,无数据丢失的情况。
实在是找不到什么地方能做配置了。不知道有没有大神遇到过同样问题的?
vmsky精彩虚拟化
 楼主| 发表于 4-2-2019 13:58:53 | 显示全部楼层

你好,已授权。确认授权号的功能中包含 iSCSI
vmsky精彩虚拟化
发表于 6-27-2019 14:24:12 | 显示全部楼层
群集内所有esxi版本请升级到6.5以上
vmsky精彩虚拟化
发表于 6-27-2019 14:24:49 | 显示全部楼层
vsan群集内所有esxi版本升级到6.5以上
vmsky精彩虚拟化
发表于 8-7-2019 09:25:32 | 显示全部楼层
还真是奇葩BUG
vmsky精彩虚拟化
您需要登录后才可以回帖 登录 | 我要注册

本版积分规则

小黑屋|手机版|Archiver|VmSky技术社区 ( 京ICP备18030265号-3 )

GMT+8, 9-19-2019 15:31 , Processed in 0.046758 second(s), 16 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表