ITGo
查看: 935|回复: 21

[vSphere 6] ESXI6.5莫名的死机

  [复制链接]
发表于 1-4-2017 09:11:18 | 显示全部楼层 |阅读模式
我安装测试6.5的ESXI系统我测试安装了四台,但是发现系统会莫名的运行死机。虚拟机没有反应,esxi也没有反应。用显示器接上服务器。发现按f2提示输入密码,确认后没有反应。确认ESXI死机,不知道你们遇到没有
分享到:
 楼主| 发表于 1-4-2017 09:33:21 | 显示全部楼层
ESXI主机上因为重启了所以没有什么有价值的日志。vcenter中就显示死机的系统中虚拟机掉线,主机离线
发表于 1-4-2017 09:35:41 | 显示全部楼层
出现这种问题是很正常的。。一般与硬件配置有关。。比较CPU 内存 硬盘之类的东西是有兼容性要求。。建议看看官方最低要求配置
发表于 1-4-2017 09:45:37 | 显示全部楼层
用的什么版本,品牌专用版本吗
 楼主| 发表于 1-4-2017 09:45:49 | 显示全部楼层
硬件的话。我的CPU和内存绝对的满足。
发表于 1-4-2017 10:04:06 | 显示全部楼层
你的硬件平台是什么的?
自己装的硬件?
 楼主| 发表于 1-4-2017 10:57:34 | 显示全部楼层
华为的E9000刀片 E52620V3的U。
 楼主| 发表于 1-4-2017 11:33:50 | 显示全部楼层
系统重启之前的日志没有了,只有启动后的日志
发表于 1-4-2017 12:01:15 | 显示全部楼层
还是那几个方式,安装前升级所有固件,包括管理界面、UEFI、RAID卡,网卡....。安装OEM的吧,查看兼容性
发表于 1-4-2017 13:19:21 | 显示全部楼层
去玩 5.5和6.0,   6.5是个辣鸡!
发表于 1-4-2017 21:09:13 | 显示全部楼层
应该是和硬件兼容性有关
发表于 1-4-2017 23:15:59 | 显示全部楼层
6.5肯定没问题,放出来当天就下载装了2台,到今天为止一切正常,ESXI主机和上面的虚拟机都正常。
是在生产环境做的,不是测试环境。
发表于 1-5-2017 09:20:39 | 显示全部楼层
不出U2之前不升级
发表于 1-5-2017 18:46:00 | 显示全部楼层
5.5 6.0也遇到这样的情况,应该是硬件兼容性问题,可以升级bios看看
发表于 1-5-2017 19:22:19 | 显示全部楼层
将近2年前(E5v3,我15年9月入手第一台R730XD,那时候730XD发布都快半年了)的硬件平台,支持3个月前发布的产品,当然可能存在各种问题的。
所以,升级软件平台前,升级硬件平台的各种固件、组件,是很必要的。
——————
对过去几年前的硬件产品的支持,其实是厂商服务态度的一个表现。
发表于 1-6-2017 14:43:05 | 显示全部楼层
要养成好习惯,系统集成前把主机的BIOS、HBA卡、RAID卡、网卡等固件全部升级一遍,其中BIOS、HBA卡最为关键。我在我们系统系统集成前三天什么也没干,就在一台一台的升级这些东西
发表于 1-9-2017 08:57:41 | 显示全部楼层
这种情况可以把主机的日志放在独立存储里啊,不要让它写在主机上。或者用vRLi收一下看看呗
发表于 1-10-2017 22:35:54 | 显示全部楼层
测试环境没遇到过,持续开机1个来月。
发表于 1-12-2017 10:54:46 | 显示全部楼层
多数是硬件故障呵呵
发表于 1-13-2017 20:34:47 | 显示全部楼层
18楼说得对!!!华为、IBM服务器中都遇到过你这种情况,就是生BIOS固件版本解决的。
您需要登录后才可以回帖 登录 | 我要注册 一键登录: 更多»

本版积分规则

快速回复 返回顶部 返回列表